Beiträge von MoniuHolger

    Aber erklärt das, weshalb die Antenne aus-, aber nicht einfährt?

    Ich denke, entweder Stromkabel dran oder ab, also funktioniert rein UND raus oder nichts von beidem. Oder begehe ich einen Denkfehler?

    Das ist möglich mit dem Denkfehler, weil es da 2x Strom braucht.

    Einmal für rauf und einmal für runter und wenn letzterer fehlt, dann bleibt sie oben.

    Wenn kein Geräusch kommt, hört sich das nach kein Strom beim einfahren an.


    Vom Antennenmotor geht ein Stromkabel weg, das, wenn ich nicht irre in der Gegend der linken Rückleuchte


    eine Steckverbindung hat. Dort würd ich mal mit der Prüflampe ran.

    schöne Strecke! wenn Du viele Pässe fährst, check vorher die Bremsteile und wie alt die Bremsflüssigkeit ist! Die Belastung ist hoch, die Bremsen nicht so toll für Pässe, bei meinem 500 SL hatte ich bei ambitionierten Passabfahrten Fading und jede Menge Qualm aus den Radhäusern beim parken danach.

    Das hat schon was für sich das hier in der Schweiz bei der MFK der Siedepunkt und somit das Alter der Bremsflüssigkeit geprüft wird.

    Was die Passabfahrten angeht, ich habe noch nie weder beim SLC, noch beim 190E und sogar beim minderbebremsten FORD 20m nach Passabfahrten rauchende Bremsen gehabt. Warum ? Weil ich die Automatic bei allen dreien im kleinen Gang die Pässe runterfahre, beim FORD sogar längere Strecken bis 60km/h in der 1. Weder ein Problem bei den Bremsen noch beim Getriebe.

    Wie es Gerd auch schon ansprach, du kannst mitnehmen was du willst,

    wenn was kaputt geht, ist es in jedem Fall was, das du nicht dabei hast.


    Ich hab grundsätzlich vernünftiges Werkzeug dabei, eine Auswahl Schlauchschellen,

    ne Rolle Draht, Kabelbinder und Klebeband.


    Ersatzteile für nen 107 bekommst du in der zivilisierten Welt bei MB überall in

    kürzester Zeit, sofern es nicht grad ne getönte Heckscheibe vom Coupé ist z.B.


    Also keine Sorge, einfach drauf los !


    Achja .... Auslandsassistance ist ne geile Sache!

    ist ein getunter 280 :)

    Ein Bekannter hat sich einen 300PS 560 mit für Tausende € teurer Fächerkrümmeranlage nebst komplettem Auspuff mit dickereren Rohren in ein W111 eingebaut. Umgebaut auf die alte frühe K-jetronic die besser einstellbar ist. Im ersten Bild die vierflutigen Hosenrohre von Sobkowiak, die folgenden der 560 mit Fächerkrümmern im W111 Coupé



     

    So isses.

    Der ist aber schon vor Jahrewigkeiten gemacht worden, richtig klassisch mit Kolben, Kopfbearbeitung etc.

    Ist jetzt bei 200tkm und läuft tadellos ohne nennenswerten Ölverbrauch und nach Revidierung der Einspritzung im letzten Jahr auch akzeptabelem Spritgenuss.

    Mit dem entsprechendem Fahrwerk bringt man das auch mit Spass auf die Strasse.

    Allerseits ein schönes Weihnachtsfest.


    In diesem Jahr ganz nach meinem Geschmack, 8° trocken,


    heute morgen mit dem SLC nach Österreich zum Frühstück gefahren, hat man auch nicht jedes Jahr.

    Hallo Jochen,


    bei meinem logischerweise Vormopf dimmt der die Schaltkulisse nicht und Schalterbeleuchtung hats da eh nicht, sind noch die alten EFH Schalter.


    Ich denke, wenn Schaltkulisse tut und Kombi nicht, kann ers dennoch sein. In aller Regel, hats irgendwo nen Punkt wo er schaltet beim vorsichtigen hin und her drehen.


    Gruss Holger

    Bei euren Bussgeldern muss ich immer schmunzeln.


    Meine Frau hat grad für 16 zu viel 760.-- Sfr abgedrückt und hat zwei Jahre Bewährung !

    Ich nehme an du hast eine Überblendregler in der Konsole?


    Dann sollten Violett-Grau und Grün-Rot die beiden Pasen für Lausprecher L+R sein, braun ist sicher Masse und Rot stromführend, wobei ich bei dem von der Lenksäule her auf geschaltetes und bei dem anderen auf Dauerplus tippe.


    Am besten mal Prüflampe dran und probieren.

    Am 18.07. ist der Erfinder des 6.3 und weitgehend an der Entwicklung des 107 beteiligte Erich Waxenberger verstorben.


    Er hat auch die SLC seinerzeit zu den Rallyerfogen geführt und somit Mercedes wieder im Motorsport etabliert.


    Habe ihn schon über 80 jährig einmal kennenlernen dürfen, da war ein Leuchten in seinen Augen wenn er 107er sah, da war die starke Bindung sofort zu spüren.


    picture.xhtml?oid=7592440

    Moin Willy,


    genau das frage ich mich seit Tagen auch.


    Habe erst versucht, das damit zu erklären, das im Moment alle mit ihren 107 auf der Strasse sind, aber meist bin ich der einzige.


    Nebenbei bin ich eh kein Freund solcher Neuerungen, ausser das es dem, der es Macht ne Menge Arbeit bereitet, nützt das mal garnichts, nur das man sich als Benutzer zu Tode sucht.


    Hoffe die Gemeinschaft wacht mal wieder auf.



    Gruss Holger

    Hallo,


    also ausgehängt (sehr unwahrscheinlich) oder gerissen erkennst ganz einfach daran, das der Zughebel widerstandslos zu ziehen ist und auch nicht zurückgeht.


    In dem Falle am besten vors Auto hocken, durch den Stern leuchten und den Riegel vom Haubenschloss suchen und diesen mitels langem Schraubenzieher betätigen.


    Möglich aber auch, das der Zug einfach nur nicht genug zieht, wegen ausgeliert oder nicht vernünftig geschmiert.


    In dem Falle zweit Person mittig kräftig aufs Mercedes Zeichen drücken lassen (empfiehlt sich auch bei Schraubenzieher Nummer oben) und dann innen ziehen, dann sollte sie aufspringen.


    Gruss Holger